European clan since 2004


    Sound problems

    Share
    avatar
    tuom1o
    Captain
    Captain

    Male Number of posts : 191
    Registration date : 2006-10-25

    Sound problems

    Post  tuom1o on Mon 28 May 2007 - 19:34

    Somehow my pc's sounds went weird after installing TS, even my windows sound recorder doesn't record anything anymore. And nobody can hear me in TS. I have set all volume settings normally, and nothing is mute...
    I had this same problem with my another pc, TS and recorders won't work there either. And unistalling Teamspeak doesn't help at all.

    Anyone got suggestions what the fuck could this be? I am a bit sicked of setting up with these volume controls.
    avatar
    SAR›D3n
    Brigadier
    Brigadier

    Male Number of posts : 975
    Age : 28
    Quotation : I am ... am not a terrorist
    Registration date : 2006-07-16

    Re: Sound problems

    Post  SAR›D3n on Mon 28 May 2007 - 19:39

    you need to switch the driver you're using, TS has one for itself if I'm not wrong.

    Open TEAMSPEAK and click settings, you can find it over there, there are 3 options. But it's in one of the two.
    avatar
    SACentur1n
    General
    General

    Male Number of posts : 1595
    Age : 33
    Quotation : ping > all
    Location : France
    Registration date : 2004-10-25

    Re: Sound problems

    Post  SACentur1n on Fri 1 Jun 2007 - 2:01

    Fixed ?
    avatar
    tuom1o
    Captain
    Captain

    Male Number of posts : 191
    Registration date : 2006-10-25

    Re: Sound problems

    Post  tuom1o on Fri 1 Jun 2007 - 17:09

    No, it's still broken, but I will re-install this windows soon anyway... hope it helps.
    avatar
    SAmiNo
    General
    General

    Male Number of posts : 1678
    Age : 29
    Quotation : Search & destroy
    Location : Tervuren, Belgium
    Registration date : 2005-09-17

    Re: Sound problems

    Post  SAmiNo on Fri 1 Jun 2007 - 17:54

    already did all i could do, i rlly dont understand the problem either ;''( its so strange :///

    Sponsored content

    Re: Sound problems

    Post  Sponsored content


      Current date/time is Wed 23 May 2018 - 15:51